BeetleX

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. OK, I see. All fine now, thank you!
  2. Hi, I upgraded 4.13.16-sunxi to 4.19.47 Seems all went fine. but after reboot the former 4.13.16 kernel is still active. My cubietruck runs sd-card+ssd with system moved to ssd by armbian-config. Maybe the issue has to do with the sd-card/ssd booting sequence? If I have the sd-card/ssd system up and running, will the sd-card be touched with later kernel upgrades too, or just the root system at ssd? Holger armbianmonitor: http://ix.io/1Lit
  3. Hi, I run a cubietruck appliance, booting by sd-card->sata (stretch). For availability reasons, I have to build up a spare part machine for quick exchange procedure if hardware/ software will crash. Thus I take a second cubietruck and copy both sd-card and ssd to second ones as a first step. How to tweak the copies to get it up and running? I am not sure about understanding the boot procedure. I assume, I have to change the UUID´s in /boot/armbianEnv.txt and in fstab to the second ssd/sda1. I tried this in the past, but didn´t succeed. Now I want to give it another try. Could someone give advice, if I am right with the UUID issue above? best, Holger
  4. http://sprunge.us/4pkzYv
  5. Hi, I want to attach an external USB-I2C adapter (i2c-tiny-usb, https://github.com/harbaum/I2C-Tiny-USB). As I understand, the existing kernel drivers should be invoked for this. First I tried with Raspian, all went fine: [ 66.451429] usb 1-1.3: new low-speed USB device number 7 using dwc_otg [ 66.595547] usb 1-1.3: New USB device found, idVendor=0403, idProduct=c631 [ 66.595562] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3 [ 66.595571] usb 1-1.3: Product: i2c-tiny-usb [ 66.595579] usb 1-1.3: Manufacturer: Till Harbaum [ 66.595587] usb 1-1.3: SerialNumber: 0150 [ 66.633027] i2c-tiny-usb 1-1.3:1.0: version 2.01 found at bus 001 address 007 [ 66.636876] i2c i2c-3: connected i2c-tiny-usb device [ 66.637519] usbcore: registered new interface driver i2c-tiny-usb The same with cubietruck, kernel 4.13.16, i2c activated in armbian-config: [9266171.211947] usb 3-1: new low-speed USB device number 4 using ohci-platform [9266171.478997] usb 3-1: New USB device found, idVendor=0403, idProduct=c631 [9266171.479011] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3 [9266171.479017] usb 3-1: Product: i2c-tiny-usb [9266171.479023] usb 3-1: Manufacturer: Till Harbaum [9266171.479029] usb 3-1: SerialNumber: 0189 The driver seems not to be activated. Anything I could do for diagnosis? Rgds, Holger