Gord_W

  • Content Count

    14
  • Joined

  • Last visited

About Gord_W

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the feedback Igor. I was going to give these boards another try with the current version hoping that it has been fixed, but it looks like it is not the case. I don't have any problem with the rPi so have been using that for my application, but I bought the NanoPi Neos for it. Any suggestion on what can be done? Gord_W
  2. I've gone back to using a rPi on this project. No problems with the rPi like I have with the NanoPi Neo. My conclusion is that it is an ethernet driver problem with NanoPi Neo. Gord_W
  3. 1) One thing that I have found that is interesting is that whenever I start a program (python script, stress) on the NanoPi while the ethernet link was working, the ethernet link would go down and then come back up. This seems to indicate that it is NanoPi problem (software/hardware) and not a camera/wiring/power problem. I boosted the min clock speed to 816MHz (max at default 912MHz) to see if that might help, but no effect. Governor is interactive. 2) @arox I tried disabling link negotiation and it had no effect. Gord_W
  4. I don't know why you are jumping to the conclusion that it is a hardware problem. I'm not blaming anything so cool your jets. You will note that I said that the camera was directly connected to the camera so there is no switch or anything else in between. The cameras, cables, etc. have all been swapped out. It could be a hardware problem with the Nanopi or camera. I've used the cameras in the past with rPi2 and 3 and not had this problem. It could be a software problem in the way that I'm setting the iptables up. I don't know so was asking for suggestions. @arox I
  5. Blars, I had killed and removed the networkmanager earlier and it did have any effect. Still having the interface go down and up. I wonder why 1 second increments are happening between the ups and downs. Gord_W
  6. Using Nanopi neo. Linux Lap 3.4.113-sun8i #4 SMP PREEMPT Wed Nov 22 13:45:28 CET 2017 armv7l GNU/Linux I've tried both the Jessie and Ubuntu versions on the site and tried changing the the kernels to 4.x with the next and dev versions. I get similar results in each. Tried to upload diagnostics but got server error I have an IP camera connected directly to the ethernet port with static IP on both the camera and the port. I ssh to the nanopi via wifi. The wifi port is forwarded to the ethernet connection so I can get images from the camera. The ethern
  7. Sorry for the slow reply, I just saw it. I don't know if this is any use to you still, but here it is. root@Lap:~# armbianmonitor -u System diagnosis information will now be uploaded to http://sprunge.us/SMFU Please post the URL in the forum where you've been asked for. Since I have removed NetworkManager and added ethernet and wifi details in /etc/network/interface, I've had no problems with wifi. Gord_W
  8. Follow up. After purging NetworkManager (that takes a huge amount of other stuff too) and entering wlan0 and eth0 in /etc/network/interface, it has been up for a few days without the wifi failing. Gord_W
  9. Using NanoPi Neo with Linux Lap 3.4.113-sun8i #4 SMP PREEMPT Wed Nov 22 13:45:28 CET 2017 armv7l armv7l armv7l GNU/Linux with current Armbian updated. Headless server. I've had the same problem. The wireless stops working (I think only partially) so I can't ping or ssh the unit. Interestingly, when I try and ping the wifi dongle LED flashes as I would expect for a ping and the AP wifi light also flashes at the same time. I'm using wifi to connect to the LAN and internet with dhcp (192.168.1.x) and have the ethernet unplugged but with a static IP set to a different
  10. Hi, From a quick search of the forum this appears to be happening across different CPUs so I am posting here rather in the H3 forum. Using the current updated legacy version. ARMBIAN 5.36 Ubuntu 16.04.3 LTS 3.4.113-sun8i /var/log/syslog gets repeated messages due to xconsole not being installed. Ref: https://devcentral.nasqueron.org/T806 https://forum.odroid.com/viewtopic.php?f=136&t=21897 The solution is to comment out the last few lines in /etc/rsyslog.d/50-default.conf nano /etc/rsyslog.d/50-default.conf so it
  11. Hmm, I had a look at the pages you suggested. Would like to help but that is way above my pay grade. Sorry. Gord_W
  12. Could disabling IPv6 be added to the armbian-config in the Network Section? Would make it easier for people like me. Gord_W
  13. Thanks Igor. For Reference: chmod 644 /etc/cron.d/armbian-updates has stopped the INSECURE MODE problem. For item 1) above to stop IPv6 see http://www.binarytides.com/disable-ipv6-ubuntu/ I used this method: Method 1 - Disable from sysctl The first method to disable Ipv6 is to edit kernel level parameters via sysctl interface. The kernel parameters that enable ipv6 are as follows $ sysctl net.ipv6.conf.all.disable_ipv6 net.ipv6.conf.all.disable_ipv6 = 0 $ sysctl net.ipv6.conf.default.disable_ipv6 net.ip
  14. Hi, Noobee here. I'm using a NanoPi NEO with the latest legacy image updated. Using ssh to access device. Linux Lap 3.4.113-sun8i #4 SMP PREEMPT Wed Nov 22 13:45:28 CET 2017 armv7l armv7l armv7l GNU/Linux In the journalctrl log I'm getting repeated failures for ntpd and cron about every minute. 1) The router that I'm connected to is IPv4 only. In nmtui I'v set the connection to ignore IPv6, but it seems that IPv6 has not been disabled. A IPv6 IP address has been assigned to the wireless interface. Should I be doing something else?