harve186

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. thx, but it seems I have found a working repo here https://stackoverflow.com/questions/55318499/install-php-gd-ext-on-debian
  2. NO, it is armbian related. Because in standard Jessy repro the php7.4-gd is available and I only need 'apt install php7.4-gd' But in armbian repo it is NOT available. So it is absolute armbian related !!!!!
  3. I need the install php > 7.0 for Nextcloud 16.07. I have installed php 7.4 successfull but I don't get php7.4-gd installed php7.4-gd : Depends: libgd3 (>= 2.1.1) but it is not going to be installed When I try to install libgd3 I'm getting these errors libgd3 : Depends: libpng12-0 (>= 1.2.13-4) but it is not installable Depends: libwebp5 but it is not installable How get I solved this issue ??
  4. OK, thx,than I will have to use a different debian ROM. There are some for this board
  5. Hi, I own a cubitruck since years and since month armbian is installed on it. Now I have just ordered a cubieboard 5. Will armbian also working on thso device ?? AllWinner SOC H8,ARM® CortexTM-A7 Octa-Core,PowerVR SGX544 GPU bei bis zu 700 MHz (I know, that there was the same question, but it was two years ago and I hope there armian will support now)
  6. I have an encrypt USB HD attached to my Cubietruck with lubuntu 14.04. When trying to mount the device I get the error message: couldn't mount RDWR because of unsupported optional features (400) So I need to upgrade my mount programm or neet to upgrade to xenial. But how can I do? My cubitruck is a seafile and ownload server and I don't want start with a complete new image. Thansk a lot for you help