Jump to content

HungryHippo

  • Posts

    1
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm pretty new to Linux, so it could just be me doing something wrong, but I downloaded Armbian_5.34.171121_Orangepiplus2e_Ubuntu_xenial_next_4.13.14_desktop.img, put it on an SD card, and load it in the orange pi. The legacy installs fine but not this version. Before I even make it to the login prompt I get these codec errors: sun4i-codec 1c22c00.codec: ASoC: /soc/codec/analog@01f015c0 not registered sun4i-codec 1c22c00.codec: Failed to register our card Then after filling out the login info, adding a new user, it goes to boot to the desktop, but nothing happens, just returns me to the command line. After some mucking around, and using ntmui or whatever it was to get my ethernet working, I updated to see if that might fix anything. Unsurprisingly it didn't. Then I tried to start the desktop manually running startxfce4 and found another error which I'm guessing is why the desktop won't start, apparently a missing video driver? gbm: failed to pen any driver (search paths /usr/lib/arm-linux-gnueabihf/dri:${ORIGIN}/dri:/uselib/dri) gbm: Last dlopen error: /usr/lib/dri/sun4i-drm-dri.so: cannot open shard object file: No such file or directory failted to load driver: sun41-drm EGL_MESA_drm_image required. (EE_ Fatal server error: (EE) AddScreen/ScreenInit failed for driver 0 I'll keep mucking around and see if I can fix it.
×
×
  • Create New...