dvachon

  • Content Count

    18
  • Joined

  • Last visited

About dvachon

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Quebec / Canada
  1. Hello, running ARMBIAN 5.59 stable Debian GNU/Linux 9 (stretch) 4.14.65-sunxi on Banana Pi pro /var/log is always full df -h /dev/zram0 49M 48M 0 100% /var/log root@mail:/etc# zramctl NAME ALGORITHM DISKSIZE DATA COMPR TOTAL STREAMS MOUNTPOINT /dev/zram0 lz4 50M 47.5M 7.8M 8.4M 2 /var/log /dev/zram1 lz4 249.7M 4K 63B 4K 2 [SWAP] /dev/zram2 lz4 249.7M 4K 61B 4K 2 [SWAP] Since i am running on sata (ssd of 128gig) i dont need that. Cannot find how to stop the mount of /va
  2. My latest Dark; Light version; http://danielvachon.quebec:81/DV-Armbian.zip
  3. I found that post that said that R40 have a true SATA and 2 USB hosts https://forum.armbian.com/index.php/topic/2169-allwinner-r40-some-already-available-information/?hl=ultra#entry16926
  4. I saw that on this web site; https://www.board-db.org/product/126/ « unlike boards powered by the AllWinner H3 SoC, it has native SATA support, which will have much better performance than on boards with USB-SATA converters.» About the 2 USB 2.0 port, i dont know if it is real 2 hosts.
  5. hi! real original and unique photo took by a friend with his telescope
  6. Hi! this is a draft (beta version) but i think you want more minimalist! Before i continue, Is it too much complicated?
  7. Dear badrianiulian, i understand that you are sad about thoses problems. What make me more sad is the answer of Igor. Since what Igor answered i am beginning to think that Armbian is more for tester and/or experimented users. I said that because i am a end user and from what he answered, i see no place for me here anymore. I really appreciate what Armbian teem is doing but as a end user, i cannot really help them very much. Finally as a end user, i also have a bunch of « USELESS » questions but it does not appear to be welcome.
  8. Hi! Good idea. I did the test by having a usb hub between the HD and the Opi. By disconnecting the HD from the usb hub, i have the exactly same problems. So i dont think the problem is electric. I did also a very basic test by failing the drive via the software mdadm and i had problems also. Lost of the console prompt. So probably the system crashed also that way. ============================================================= root@orangepiplus2e:/mnt/md1# mdadm /dev/md1 -f /dev/sdb1 [ 756.040025] ------------[ cut here ]------------ [ 756.050008] WARNING: at kernel/watchdog.c
  9. Hi! I am trying to setup a software raid with 2 usb hard disk on Orange Pi+ 2e. The raid is working well until i simulate a failure by unplugging the 2nd usb HD cable. The system become erratic and stop to respond command and/or crash. See below;;;; NOTE: latest Armbian image available Jessie legacy server, kernel 3.x basic image + apt-get update/upgrade then apt-get install mdadm armbian os is still on the sd card there is nothing on that raid * * * THE EXACTLY SAME TEST AND STEP WERE DONE ON A BANANA PI PRO (VANILLA SERVER, KERNEL 4.X) AND EVERYTHING IS WOKING FINE AND AS EXP
  10. Hi! My Banana pi Pro with Armbian v5.20 does not boot since i issued a 'init 1' command. While booting, it show only that; Starting kernel ... Uncompressing Linux... done, booting the kernel. How to activate the boot debug mode. I tried many keyboard keys without success. Thank you!
  11. Hi! I have a Banana Pi Pro running last Armbian v5.20 via SD card. There is 2 usb HD 2TB connected.I create a software RAID1 /dev/md0 with the 2 usb hd dev/sda1 & dev/sdb1 mounted as /mnt/md0. Up to now all is working fine. My goal, put the root on that raid1. The script nand-sata-install does not reconize 'md' device, only 'sd' device so i did a very litte modification to the script to reconize 'md'. The script run fine and it transfert all from the SD card to the 'md' (raid) but after the reboot,,,,, nothing, the system wont start. I am not a linux expert but i think that the problem