bertc3p0

  • Content Count

    6
  • Joined

  • Last visited

  1. Hi Franz, I've marked the Git as obsolete because the driver is in the kernel. You may need to change the device tree (DT). That's are the patches (80.-*) for: root@ubuntu ~/lib (git)-[master] # find ./ -name '80[12]*' ./patch/kernel/sunxi-next/801-dt-sun7i-add-can-bananapi.patch ./patch/kernel/sunxi-next/802-dt-sun7i-add-can-bananapro.patch ./patch/kernel/sunxi-dev/801-dt-sun7i-add-can-bananapi.patch ./patch/kernel/sunxi-dev/802-dt-sun7i-add-can-bananapro.patch root@ubuntu ~/lib (git)-[master] # cat ./patch/kernel/sunxi-next/802-dt-sun7i-add-can-bananapro.patch
  2. Hi, I don't want to bore other people with the 495th discussion about systemd. First time I had a look systemd wasn't there in armbian. Now it's standard and I need to look for another distribution. Anyway: keep your good work going ... Regards Gerd
  3. the removal of systemd is far to complex for beginners - systemd itself simply sucks I will have a look at the customizing script ....
  4. Hi, thanks for all your responses, but removing systemd afterwards isn't an option as I need an image for beginners. Regards Gerd
  5. Hi Daniel, I'm using CAN-Bus successfully on Bpi. You need some simple patches for the DT: Compile your armbian and everything runs fine ;-) Regards Gerd
  6. Hi, I want a clean Armbian image for BPi without systemd. I pulled the actual Armbian 5.02, elected jessie and vanilla/next kernel (4.4.2) and checked SYSTEMD settings: gerd@development ~/projekte/armbian/lib (git)-[master] % find ./ -type f -exec grep -H SYSTEMD {} \; ./configuration.sh: SYSTEMD="no" # Enable or disable systemd on Jessie in debootstrap process but systemd is still active in the created image. Is there a way to get rid off it ? I saw in the blog that systemd is now default for jessie Regards Gerd