Nikkhah

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi every one I installed armbian on my orange pi win plus. I want to use all uarts. uart1, uart2 and uart3. uart2 is enabled by default but the others are not. I add "overlays= uart1 uart2 uart3" in armbianEnv.txt but they don't work. Additionally, there is not /alwinner/overlays directory in /boot/dtb. And there are ttyS0, ttyS1,ttyS2 and ttyS3 in /dev directory.. So..How can I enable the other uarts? thank you