Jump to content

Myron

Moderators
  • Posts

    163
  • Joined

  • Last visited

Community Answers

  1. Myron's post in Ping command local lookup does not work was marked as the answer   
    Looks like I've found a solution.  See: https://askubuntu.com/questions/772774/unknown-host-even-though-avahi-is-installed-and-running
     
    I installed libnss-mdns and altered the hosts: line in /etc/nsswitch.conf to read:
    hosts: files mymachines mdns4 [NOTFOUND=return] dns myhostname  
    resolving mdns names is now working for me.
  2. Myron's post in WARNING: CPU: 1 PID: 11708 at drivers/base/firmware_loader/fallback.c:569 firmware_fallback_sysfs+0x201/0x348 was marked as the answer   
    For anyone visiting this thread, the issue was fixed when I moved to Kernel version 5.15.y.
  3. Myron's post in Within /etc/fstab the _netdev directive is being ignored so a mount to a remote server is failing during OS boot-up. was marked as the answer   
    Thank-you @lanefu. Your pointer to a solution worked, but it took some time for me to learn how to do this.  Finally came across this one page that explained how to automount a share using systemd.
    https://anteru.net/blog/2019/automatic-mounts-using-systemd/
     
    This worked for me:
    root@loki:/etc/systemd/system# cat zeus-raspi.mount [Unit] Description=/zeus/raspi [Mount] What=//192.168.0.160/raspi Where=/zeus/raspi Type=cifs Options=rw,auto,uid=1001,gid=1002,file_mode=0755,dir_mode=0755,vers=3,credentials=/etc/.smbcredentials_raspi_01 DirectoryMode=0755 [Install] WantedBy=multi-user.target ----- root@loki:/etc/systemd/system# cat zeus-raspi.automount [Unit] Description=/zeus/raspi [Automount] Where=/zeus/raspi [Install] WantedBy=multi-user.target  
×
×
  • Create New...