Meshx86

  • Posts

    3
  • Joined

  • Last visited

Meshx86's Achievements

  1. my experience isn't smooth at all was running 5.57 (not sure what that number refers to) but i am sure it's jessie. apt-get update && upgrade & dist-upgrade does not switch to stretch. I've manually changed sources (armbian.list) replaced jessie -> stretch , ran the same, nothing got upgraded., rebooted, same. manually removed kernel apt-get purge linux-jessie-root-next-orangepipc apt-get install linux-stretch-root-next-orangepipc boots with 5.85, still says jessie ?! "Welcome to ARMBIAN 5.85 stable Debian GNU/Linux 8 (jessie) 3.4.113-sun8i" can't install armbian-config : The following packages have unmet dependencies: armbian-config : Depends: expect but it is not installable Depends: resolvconf but it is not installable Depends: debconf-utils but it is not installable Depends: html2text but it is not installable Depends: html2text but it is not installable Depends: dirmngr but it is not installable E: Unable to correct problems, you have held broken packages. any ideas? [update] nvm, had sources.list stuffed up.
  2. i was actually trying to connect to orange pi lite through microUSB, is there any workaround this at the moment? Cheers
  3. Am running Orange Pi Lite With Debian Stretch uname -a: Linux orangepilite 4.14.18-sunxi #24 SMP Fri Feb 9 16:24:32 CET 2018 armv7l GNU/Linux was wondering what i am missing here ?