pedrito

Members
  • Content Count

    5
  • Joined

  • Last visited

About pedrito

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pedrito

    Armbian for Amlogic S9xxx kernel 4.1x (>= ver 5.55)

    Is it possible to include the dtb for mecool K1 pro (gxl_p230_k1_pro.dtb) ? It was with the previous versions but I can't boot my device with the default one meson-gxl-s905d-p230.dtb ?
  2. pedrito

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    I'm using at this time the v5.41 with the kernel 3.14.29 for my Mecool K1 pro. I would like to install media_build but I can't compile it because the headers are too old and/or I don't have the full kernel source. The more recent versions don't include my device dtb and the default one (gxl_p230) makes the device unable to boot. I think I have more or less the same question than Novato.
  3. pedrito

    Armbian for Amlogic S9xxx kernel 4.1x (>= ver 5.55)

    Hello, Does this image include DVB drivers ?
  4. pedrito

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Hello, I would be interested to use a S905 box to monitor DVB-T and DVB-T2 activity. Is the DVB part fully works after installing Armbian ? I see that the DVB drivers are not part of media-build and I would like to use the DVBv5 tools
  5. pedrito

    Orange pi zero+ USB OTG

    Hello, There are two physical USB port on the pi zero+ board : one is USB 2.0 host and the the second one is USB 2.0 OTG through a micro USB connector. As I power the card through the expansion pin I would like to turn the micro USB to a regular mode to connect a DVB dongle. With Armbian 5.38 and Kernel 4.14.14 (and also nightly build) I've done the following modification - in armbian-config enable usbhost0 - modify the /boot/dtb/allwiner/sun50i-h5-orangepi-zero-plus.dtb => decompile the file with dtc => edit the dts file and change the line dr_mode = "peripheral" to "host" => recompile the file and reboot After reboot when I dmesg | grep usb0 I've got the message [ 2.207647] usb0-vbus: disabling Is there any solution ?