Temsor

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Solved, issues in broken SD. I try other SD card and it´s ok.
  2. Hi, if I want install any package (try mc, kodi) get this error: root@cubieboard2:~# sudo apt-get install mc Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: libssh2-1 mc-data Suggested packages: arj catdvi | texlive-binaries dbview djvulibre-bin genisoimage gv links | w3m | lynx odt2txt python-boto python-tz xpdf | pdf-viewer zip The following NEW packages will be installed: libssh2-1 mc mc-data 0 upgraded, 3 newly installed, 0 to remove and 34 not upgraded. Need to get 0 B/1,676 kB of archives. After this operation, 6,817 kB of additional disk space will be used. Do you want to continue? [Y/n] y dpkg: error: triggers ci file contains unknown directive syntax E: Sub-process /usr/bin/dpkg returned an error code (2) Any suggestions? use image: Armbian_5.38_Cubieboard2_Ubuntu_xenial_default_3.4.113_desktop.7z and Armbian_5.38_Micro_Ubuntu_xenial_default_3.4.113_desktop.7z