GB_linux

Members
  • Content Count

    14
  • Joined

  • Last visited

About GB_linux

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. /dev/mmcblk1p1 / ext4 ro,noatime,nodiratime,commit=600,errors=remount-ro 0 1
  2. I am using web server as LIGHTTPD....database as sqlite3....And php.. I have installed the os in the flash memmory of nanopi..and sqlite3 database in sd card I made my flash memmory of nanopi as readonly(in fstab). while content listing from database to web page it is showing only limed amount of data( for example...in a webpage i am given to list 55 records.but beacuse of this readonly file system it is listing 19 records and no pagination.) How to make readonly filesystem without affecting above
  3. terminal command to connect 1)wifi (using username and password). 2)hotspot os i am using is Armbian_5.65_Nanopiduo_Debian_stretch_next_4.14.78.
  4. YES... 1) If a debugging cable(USB to TTL converter for serial communication in gtkterminal) is already connected in nano-pi neo board..If we power up the nano-pi it is not booting. THIS PROBLEM IS STILL PERSISTING FOR H3 BASED NANOPI
  5. in the TTL converter TXD, RXD, GND this three are connected
  6. 1) If a debugging cable(USB to TTL converter for serial communication in gtkterminal) is already connected in nano-pi neo board..If we power up the nano-pi it is not booting 2) If a debugging cable(USB to TTL converter for serial communication in gtkterminal) and power cable is connected simultaneously.. It is not booting... Why in this two condition the nano-pi is not booting?
  7. How to take full backup like clone...from emmc for next installation
  8. how to set primary boot from eMMC in "Armbian_5.54.180727_Nanopineo_Debian_stretch_next_4.17.11" installed nanopi neo core..not boot from sd card
  9. I have installed "Armbian_5.54.180727_Nanopineo_Debian_stretch_next_4.17.11" in the eMMC..My doubt is always boot from eMMC, If blank sd card is inserted in the slot.
  10. I have a NanoPi Neo Core with eMMC..I have installed armbian os from "https://www.armbian.com/nanopi-neo/" to sd card and tried the "Armbian configuration utility" and "nand-sata-install" to install os to eMMC. But it is showing "there are no targets..please check your drives."..If we give "fdisk -l" command it is not detecting the eMMC. How to solve this issue??
  11. I have a NanoPi Neo Core with eMMC..I have installed armbian os from "https://www.armbian.com/nanopi-neo/" to sd card and tried the "Armbian configuration utility" and "nand-sata-install" to install os to eMMC. But it is showing "there are no targets..please check your drives."..If we give "fdisk -l" command it is not detecting the eMMC. How to solve this issue??