hao

Members
  • Content Count

    3
  • Joined

  • Last visited


Reputation Activity

  1. Like
    hao reacted to balbes150 in Armbian for Amlogic S9xxx kernel 4.1x (>= ver 5.55)   
    New version 20180829.
    A fixed package with firmware for legacy images. It must be installed with the command
    https://yadi.sk/d/tNM7NdyB3afohU
    sudo dpkg -I
    If there are errors when installing this package, you must remove the packages that prevent it from being installed.