0
armar

access point option disappeared from armbian-config

Recommended Posts

Hi

 

I was trying to setup my RK3328 based A5X Max tv box running armbian ( a fairly recent version 4.4.154 based) as an access point.

Yesterday I tried the armbian-config option, and it downloaded/setup things and the access point worked.

Because I only need it as an access point sometimes, I went back through armbian-config and turned it off.

 

Today I tried to go through armbian-config and start an access point again, and I see the access point option has disappeared from Networking in  armbian-config. !!!

Has something changed recently? I might have done a update/upgrade in between.

 

Or does armbian-config just set it up, and to restart it I have to do something different.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0