0
Jozko578

Weird artifacts after forcing resolution

Recommended Posts

(edited)

Hey I've managed to boot armbian on my box with S905X using meson-gxl-s905x-p212.dtb. The thing is that the screen resolution isn't properly setup. For some reason it detects Composite-1 when there's none and HDMI default is 1024x768. This isn't that big of an issue as I was able to use xrandr to fix it for my monitor. However when plugged to something bigger like TV the screen is very weird. Colors start to change color and screen has some weird artifacts. You can watch it here https://streamable.com/2615s
A friend of mine has another box and it works perfectly out of the box. The TV is not the issue but rather the dtb. the meson-gxm-khadas-vim2.dtb also works but wifi stops working but the screen resolution has still the same issue.

Edited by Jozko578
solved blackscreen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0