Data CD Burning Issue


technicalitch500
 Share

1 1
Go to solution Solved by tparys,

Recommended Posts

Hi,

 

I’m running Armbian 20.11 on a RockPro64. I have a Dell DW316 CD/DVD drive and would like to use it to burn data CDs, however so far I have not been able to get it to work.

 

I have tried to burn using Brasero, KD3 and others but no luck. The Brasero log mentioned something about ‘adapter’ error but have tried a different USB cable. I was having an issue with ejecting media in the GUI with Armbian but managed to fix that but makes no difference for this (https://forum.armbian.com/topic/16863-failed-to-eject-media-warning/?tab=comments#comment-117961).

 

The Drive makes a whirling noise for a few seconds then stops and does that repeatedly until disconnected. Sometimes it will recognise CDs eventually and sometimes not. I note that the USB3.0 sockets on the Rock64 and RockPro64 have never worked with Armbian… could it be a power issue?

 

The drive works with Brasero on a RaspberryPi2b running Ubuntu Mate so don’t think it is a hardware issue.

 

Thanks

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

1 1