Jump to content

Bananapi M1 fails to boot


 Share

Recommended Posts

Hi!

I ended up here: My Banana M1 was working well, connecting to a monitor I was able to see it working. But after I removed the sd card (after turning the M1 off) and inserted into a Windows machine (it couldn't read the linux fs, did not format it) it won't start anymore. Tried with all the recommanded SD card software to test with the slowest method possible to detect errors on it, but no error on the sd card. Tried many times to write with the recommanded balena etcher the currently supported images on the sd card, like:
Armbian_22.11.1_Bananapi_bullseye_current_5.15.80.img.xz
Armbian_22.11.1_Bananapi_bullseye_current_5.15.80_minimal.img.xz
Did check their checksums.

 

I get a short red blink and the M1 is turned off. If the sd card is not loaded with a correct bootable image then the red light remains on but on the monitor in any case I see just the no signal message (tried with two different monitors). I doubt that it could have power issue as I use the AC Adapter IRN-050200U with the output of 5V 2000mA. Tried pressing keys while turning it on and off, still nothing appears on the monitor.

 

Should I try anything more or is it ready to be thrown away?
Any ideas what the heck could have happened?

Link to comment
Share on other sites

Armbian Linux community supported weekly builds download

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...