Jump to content

Bqeel M9C Max

Recommended Posts

Hello everyone,


I tried to erased data from settings menu to start fresh again and prepare this old box not used to give it to another family member.
Probleme is that the process  reset to factory was shut down before it ended (was taking ages).. So now it doesn't boot properly.


I tried to operate wipe data / reset factory in recovery mode but ended in an error (mount failed).


Also now i don't have operational remote..


1)How to reset it properly ? 

2)Is there any software to do that ? (i downloaded Aml_burn_tool recently but need help with which image should i load ? 

3) Is there any way to force the box to boot ? The last thing i could do (with universal remote application on the phone) was to do a system reboot from recovery mode, since then i cannot turn the box on whitout a proper remote...


Thank you for your guidance and sorry for my english it's not my native language.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines