Jump to content

Problem building image "dev + stretch" for banana pi m1+


hanni76
 Share

Recommended Posts

Hello, guys,

 

I need your help with building an image with kernel 4.15 ("dev") for bananapi m1+ (can't use "next" because I need the new display engine).  First of all, I need to transfer patches from 4.14 so that I can create my own overlays. Can you tell me which patches I need to look at , besides "add-overlay-compilation-support.patch" ? 

Thank you

Link to comment
Share on other sites

Help Armbian team helping you!

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...