0
MEMEs

Help: Keyboard misalignment in Spyder only, XKEYBOARD problem?

Recommended Posts

Hi there,

 

I have set up a tinkerboard S and I'm loving armbian so far. I only just encountered a weird problem. When i try to code in spyder3 there seems to be a messup in the keys i press and the key that is produced in spyder3. The funny thing is that this only occurs in spyder. When I type in terminal or gummi everything works fine. I am connecting to my TB using vnc using X. I've googled a bit around and found this could be a error of the XKEYBOARD as written here (I am however still not sure):

https://github.com/spyder-ide/spyder/issues/3713

 

However I cant apply the proposed solution.

 

I've found i need to go to /etc/X11/xorg.conf.d/01-armbian-defaults.conf

 

But this file only has the following contents:

Section "Monitor"
    Identifier        "Monitor0"
    Option            "DPMS" "false"
EndSection
Section "ServerFlags"
    Option            "BlankTime" "0"
    Option            "StandbyTime" "0"
    Option            "SuspendTime" "0"
    Option            "OffTime" "0"
EndSection
 

Does anyone have the idea where i can enable the XKEYBOARD feauture? And should this even be the correct solution?

 

Thank you in advance,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0