0
madurani

Fixed: Orange pi zero: start wvdial issue during booting

Recommended Posts

Problem was, that via same file /etc/rc.local was started dnsmasq which crashed and rc-local.service didn't continue with starting wvdial

,

 

Hello All,

 

Could  someone please help me to start command wvdial during booting-process? When I star wvdial command from command line,  LTE USB modem is started and ppp0 interface is activated and everything works fine, but I want it to be started automatically during booting-process.

I tried add wvdial to end of file /etc/rc.local, but wasn't successful. I also tried to add record to file  /etc/network/interfaces as:

auto ppp0
iface ppp0 inet wvdial
 

None of these mentioned above helped.  After the start of network, interface ppp0 wasnt present.  

 

Thank you very much! 

 

Marek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0