2 2
Telekomiker

WD Blue 3D NAND SSD 1TB is not working on USB 3.0

Recommended Posts

Armbianmonitor:

Hi Guys !
I bought a new WD Blue 3D NAND SSD (1TB). It is not detected by the USB 3.0 port but by the USB 2.0 port (tested with lsblk).
What can I do to be recognized on the fast 3.0 port?

I am using Armbian_5.73.190128_Rockpi-4b_Debian_stretch_dev_4.20.0

Best thanks in advance ... !

Share this post


Link to post
Share on other sites

I haven't had any luck with reliable USB3 and SSD's on my Rock64's (7x), so I'm using USB2. Tried powered usb hubs, etc.
There are a bunch of threads about it on here and arch forums, plus ayufan's github.

Sorry :( 
If you spot something I'll be keen to hear.

Share this post


Link to post
Share on other sites

Hi suberimakuri!

 

Apparently not every SSD/USB3.0 converter is supported by the Armbian_5.73.190128_Rockpi-4b_Debian_stretch_dev_4.20.0 version. I have now 3 days a Renkforce SATA docking station CLONER with 2 drive bays and USB 3.0 port in use: both slots contain a WD Red with 3GB each, both are recognized and run reliably.


Under Armbian_5.67_Rockpi4b_Debian_stretch_default_4.4.154_desktop_20181210-gpt the plugged SSD was still wonderfully recognized. Obviously not all drivers were taken over in the new version?!?

 

I conclude the topic as solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
2 2