koxy

Members
  • Content Count

    1
  • Joined

  • Last visited

About koxy

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. koxy

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    @balbes150 I just installed Armbian_5.44_S9xxx_Ubuntu_bionic_4.18.0-rc5_server_20180806 on my S905X, armbian runs ok so far, however i would like set this box as tvheadend server only i have 2 dvb-s usb tuners TECHNOTREND TT-connect S2-4600, installed tvh from repo, but under adapters i dont see my tuners, also i get this: koxy@aml:~$ sudo systemctl status systemd-modules-load.service Warning: The unit file, source configuration file or drop-ins of systemd-modules-load.service changed on disk. Run 'systemctl daemon-reload' to reload units. ● systemd-modules-load.service - Load Kernel Modules Loaded: loaded (/lib/systemd/system/systemd-modules-load.service; static; vendor preset: enabled) Drop-In: /lib/systemd/system/systemd-modules-load.service.d └─10-timeout.conf Active: failed (Result: exit-code) since Mon 2019-02-11 09:43:21 UTC; 4min 20s ago Docs: man:systemd-modules-load.service(8) man:modules-load.d(5) Process: 1659 ExecStart=/lib/systemd/systemd-modules-load (code=exited, status=1/FAILURE) Main PID: 1659 (code=exited, status=1/FAILURE) Feb 11 09:43:21 aml systemd[1]: Starting Load Kernel Modules... Feb 11 09:43:21 aml systemd-modules-load[1659]: Failed to find module 'aml_nftl_dev' Feb 11 09:43:21 aml systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE Feb 11 09:43:21 aml systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'. Feb 11 09:43:21 aml systemd[1]: Failed to start Load Kernel Modules. There is firmware for this tuners in /lib/firmware/dvb-demod-m88ds3103.fw. Any tips how to sorted out ? EDIT: After Armbian_5.75_Aml-s905_Ubuntu_bionic_default_4.20.5_20190211.img install, everything is sorted out, S905X working np with 2x DVB-S, even with HD channels working very good. Thanks balbes !