soyalk

Members
  • Content Count

    8
  • Joined

  • Last visited


Reputation Activity

  1. Like
    soyalk reacted to Werner in orange pi one h3 512mo ram didn't boot up   
    I do not know about hdmi as I use all of my boards headless. Though having issues with network connectivity makes things slightly complicated.
    Anyway. Check your ifconfig if it is properly configured and if not try to assign a free static address of your LAN to the board using /etc/network/interfaces file. You find tons of information and how-tos about this through search engines.
  2. Like
    soyalk reacted to Werner in orange pi one h3 512mo ram didn't boot up   
    As stated please retry with a different sd card.
    Do you have access to a USB-TTL converter? If not pick one up. Very useful for debugging through the serial connectors of many boards out there. Also dirt cheap.
    Try different power source as well. Voltage from cheaper supplies can break down on load and run the board into an undefined state.
  3. Like
    soyalk reacted to Werner in orange pi one h3 512mo ram didn't boot up   
    How long did you wait after it stuck at "Starting kernel..." and what is the size of the SD card you used? Did you try a different sd card? Maybe it is broken.
  4. Like
    soyalk reacted to Igor in orange pi one h3 512mo ram didn't boot up   
    We test almost all images manually ... Perhaps you are doing something wrong? Have you read https://docs.armbian.com/User-Guide_Getting-Started/ first?