cman122887

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Looked at similar issue posts and followed their advice (except for running dtbo files, my guess is those were board specific). put this in my armbianEnv.txt overlays=spi-spidev param_spidev_spi_bus=0 but on reboot I still get nothing in /dev/spi* my armbianmonitor wasnt working so its attached Any advice would be greatly appreciated. Thanks! armbian_monitor.txt
  2. So I'm a bit of a dummy. I did not know I could put in the interface name (wlan0) into the device portion of the network manager connections list. When it made the entry for me it had <Mac address>(<ifname>) 00:e0:4c:81:92:5a (wlan0) for instance.. I just removed the Mac address and the parentheses around wlan0 and now network manager is connecting my wifi on boot. I know this not the correct way to do this but this is all I needed. Thanks for giving me a sounding board to reach this conclusion! Cheers
  3. Hey Igor and Werner, Thanks for taking the time to give your thoughts, I appreciate it as this has been racking my brain. Igor - I'll look into seeing if I can fix the MAC in the driver as I do have that .conf fix file you were referring to. I also may just end up getting a new dongle cuz yeah this thing is old and was cheap. Werner - Sorry for not being clear on that, I had got the name to change to wlan0 but trying to use wpa_supplicant did not seem to trigger my device to connect to the network. Cheers
  4. Hello! First post so apologies for any naivete. I have a USB wifi adapter connected to my la frite (it was the only distro that supported it out the box so thank you). On each boot it seems like the USB is getting a different device address and therefore I have to open nmtui and connect to my wifi all over again, to the point where I have 10+ stored connections to the same wifi in my network managers saved connections. At first I thought I could solve the problem by reversing the Persistent Interface Names settings on boot so that it would be wlan0 and I could automate the connection on startup but that hasn't worked for me either. I've run out of ideas and would appreciate any advice that anyone has. Thanks!