trip

  • Content Count

    11
  • Joined

  • Last visited

About trip

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It said lsattr: Inappropriate ioctl for device While reading flags but it was due to the FAT file system; now that I formatted it to Ext4, it gives: --------------e--- /mnt/sdcard/kube-postgres
  2. Oh s**t! I lost two days on this, thinking there was some configuration problem or incompatibility... I didn't think about the SD card file system. Thank you.
  3. I installed Armbian Bionic Desktop 4.4 on the emmc module and I also have an SD card in. When I get to the desktop the card looks like it has been mounted by the current user (I'm new to Linux) - it was listed under /media/myuser with myuser as user and group -, so I changed /etc/fstab to have it mounted during system boot, by adding: /dev/mmcblk0p1 /mnt/sdcard This is what lsblk says: mmcblk1 179:0 0 14.7G 0 disk └─mmcblk1p1 179:1 0 14.5G 0 part / mmcblk1boot0 179:16 0 4M 1 disk mmcblk1boot1 179:32
  4. The following worked I added [keyfile] unmanaged-devices=interface-name:p2p0 As found in this comment: Is that OK?
  5. Neither of these two solutions worked: https://unix.stackexchange.com/a/111258/281076 (method #2) => iface p2p0 inet manual in /etc/network/interfaces https://unix.stackexchange.com/a/524302/281076 => sudo systemctl stop <wlan0.service> this command timed out
  6. I have a TinkerBoard S. In Bionic Desktop (kernel 4.4), the wireless icon menu lists two devices: wlan0 (which is the expected interface) and p2p0: I don't know this one, but it is always chosen for auto-connecting to the local wireless lan, receiving a random IP and not the one I configured on the router. I can then manually connect to the network with the wlan0 interface the IP is correct. How do I disable / remove / anyway stop that p2p0 interface to "steal" the network connection?
  7. I set ENABLED=false in file /etc/default/armbian-zram-config as per https://blog.alexellis.io/first-impressions-asus-tinkerboard/#kubernetes and there's no swap upon reboot. Is that OK?
  8. I used sudo swapoff -a as suggested in this thread: but the setting isn't persisted, and upon reboot sudo swapon --summary shows a partition There's no "swap" text in my /etc/fstab I'm trying to install Kubernetes, so I need to disable swap.
  9. Hey, the 4.4-kernel based desktop works even better: it recognized the correct TV resolution even at boot, so the first login prompt and password changes steps are easily done! Thank you.
  10. Hi Igor, thanks. I'm all new to Linux, ARM, Tinker Board, etc. I just tought higher version number means more features I've currently flashed back the latest TinkerOS, but I'll give a try with the Bionic legacy desktop with 4.4 kernel when I can.
  11. Hello, I own a Tinker Board S (bought one or two years ago) attached to a Sony Bravia KDL 22EX320 TV by HDMI, which has a native resolution of 1388x768 pixels. Bionic desktop with kernel 5.4 (got from https://dl.armbian.com/tinkerboard/Bionic_current_desktop) didn't properly recognize the TV resolution, but set it to 1920x1024. If I run xrandr --props the resolution is not listed. I'm posting because I'm almost sure that the old TinkerOS 2.0.8 (that I installed with the board) recognized the TV resolution correctly - it anyway boots to desktop without requir