peppezic

  • Content Count

    4
  • Joined

  • Last visited

About peppezic

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi SteeMan, I successfully installed Armbian_20.10_Arm-64_bullseye_current_5.9.0_desktop.img on my tv box. The desktop appeared with no problem. The only problem now is the wifi adapter. I started, as I used to do on x86 linux desktops, to find out my hardware with lspci but I had no output :-/ Can you share a way to handle or analyze the wifi problem on armbian?
  2. I was using Armbian_20.10_Arm-64_bionic_current_5.9.0. By the way I solved by flashing the original firmware through USB burning tool.
  3. Hi SteeMan. Unfortunately I could not answer before than 24h from my last message because of the forum restrictions. About your question: I just followed the thread I mentioned before. It means: I downloaded armbian bionic 20.10 from the repository linked in the thread I flashed it through balenaEtcher on my 64GB sd card. I renamed the correct e-boot-S905xxx file to e-boot.ext I edited /extlinux/extlinux.conf commented all the lines but FDT /dtb/amlogic/meson-gxl-s905x-p212.dtb and APPEND root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0... Then
  4. Hi there, I'm very knew to this forum. Yesterday I successfully installed armbian 20.10 on my bqeel M9C MAX on sd card following this thread (https://forum.armbian.com/topic/12162-single-armbian-image-for-rk-aml-aw-aarch64-armv8/page/48/) I had no desktop manager available and tried several times to fix it by installing xfce4 and lightdm but with no success (I always had "xserverrc x not found" error). After that I accidentally run the script install-am.sh which properly completed the installation. After removing the SD and reboot I can no longer access Android :-o I surely