disconnect

Members
  • Content Count

    43
  • Joined

  • Last visited

About disconnect

  • Rank
    Advanced Member
  1. disconnect

    K-worker problem on A20 based boards

    I've never had this problem, until i've updated to 4.19.13 kernel, with the update last sunday. Since that, 10% cpu in average eaten by kworker. ARMBIAN 5.38 stable Debian GNU/Linux 9 (stretch) 4.19.13-sunxi
  2. Cubieboard2 becomes unreachable on ethernet if the switch to which the CB2 connected to is rebooted/powered off then on. Every other devices communicate after the restart, except CB2, it needs an on/off to make its networking work again. Why? It has fixed IP, and also set fixed mac address, but no luck. It runs the latest armbian (5.38), with mainline kernel
  3. disconnect

    Change SATA link speed

    The power supply is the cubieboard2 itselft, with the included 5v+ sata cable.
  4. disconnect

    Change SATA link speed

    Hi My cubie2 with a 2.5" HDD has exception Emask 0x10 SAct 0x80000 SErr 0x90300 action 0xe frozen [182296.803589] ata1.00: irq_stat 0x08400000, interface fatal error, PHY RDY changed [182296.803605] ata1: SError: { UnrecovData Persist PHYRdyChg 10B8B } [182296.803624] ata1.00: failed command: READ FPDMA QUEUED errors sometimes, which causes shutdown, spin up for HDD, with a big click sound, and it's not good for it. So i would try if it happens when the sata link is set to slower. But how can i do that?
  5. disconnect

    Minidlna and summer updates

    It seems a restart solved this problem
  6. disconnect

    Minidlna and summer updates

    Hi Few days ago i've upgraded by armbian to the newest release version 5.17? from 5.11. The problem is, that minidlna DLNA server is only visible for few minutes after the service is started. Later i need a restart the service to make it visible for the new clients. The strange is that when i don't exit/shutdown the client, after the server discovered, it stays visible and works perfectly. But i want to make it visible for a newly started client, i need to restart the service. It doesn't seem to be client problem, as the same happens with my samsung smart tv, and a windows pc with foobar 2000 dlna plugin. What's the problem? (it maybe a broadcasting problem)
  7. Now with the patch which included in armbian 5.10 sunxi_ss seems to work correctly.
  8. disconnect

    Prepare v5.1 & v2016.04

    Should the update work now with apt-get upgrade? Because for me, apt-get update && apt-get upgrade does not lists available upgradeable packages.
  9. disconnect

    Prepare v5.1 & v2016.04

    There is a patch for sunxi_ss data corruption: https://lkml.org/lkml/2016/3/23/302 Can be included in 5.1?
  10. disconnect

    A20 hardware crypto

    Patch (workaround) for the problem: https://lkml.org/lkml/2016/3/23/302
  11. disconnect

    Prepare v5.1 & v2016.04

    other bug http://forum.armbian.com/index.php/topic/844-how-to-use-cubietruck-crypto-hardware-sunxi-ss/ however it seems it can't be fixed.
  12. https://groups.google.com/forum/#!topic/linux-sunxi/InsDjSm3J6A probably when the developer gets an answer to this question: https://lkml.org/lkml/2016/3/13/64
  13. disconnect

    No audio from cubietruck with legacy jessy?

    did you checked alsamixer for muted outputs? By default all are muted.
  14. If you want to use for disk encryption, then you should wait, as it's broken, and corrupts the files.
  15. disconnect

    ubuntu 14.04 distro upgrade

    I'm using 14.04, and vanilla kernel on A20, followed the documentation for distro upgrade, but it's in endless loop: Calculating the changes Error authenticating some packages It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages. module-init-tools Restoring original system state After this appears, the whole dist upgrade process restarts, and ends with the same error.