Jump to content

micktol

Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

779 profile views
  1. I am trying to save my new iptable settings using sudo sh -c "iptables-save > /etc/iptables/rules.v4" but after a reboot the changes are not persistent can anybody tell me the correct location? Thank you
  2. Thank you, I now have transfers +100MB/s. with cifs
  3. Update: I was using a computer with linux mint. I tried another with windows 10 and the speeds are +100MB/sec so now I do not think the problem is with omv!
  4. Thank you for your reply. I tried the changes in this post https://forum.openmediavault.org/index.php/Thread/12986-Tunning-Samba-for-more-speed/ I installed omv with armbian-config is this the correct way?
  5. I have installed open media vault on my rock64 and I have a sata3 disc drive connected to the usb3 port. I have tried both armbian and ayufan firmwares and the speed of the samba shares is 30 MB/sec. I know that the system can do more as with FTP I get 100MB/sec. I have tried many samba tweaks but nothing changes, is this the max I can expect?
  6. I used the file you provide here https://yadi.sk/d/pHxaRAs-tZiei/deb/5.41
  7. I am trying to compile a module for the rtl8812eu as the one included is old and I have slow transfer speeds with it. When I try to compile I get the error missing hypervisor.h, this error has been mentioned before but no reply was received regarding a solution. Is there a solution or is there a later module available? Thanks
  8. @balbes150, Could you confirm if wifi is working on the minimx with the AP6212 ? I have no problem with the ethernet but the wifi is not seen, even when I change the start settings. thanks
×
×
  • Create New...