Jump to content

branedy

  • Posts

    1
  • Joined

  • Last visited

  1. From the Ubuntu forum... 1) Start Chromium on the command line with: chromium-browser --disable-extensions 2) Type this into the address bar of Chromium: chrome://flags 3) Press ctrl-F and Search for "media router", then set it to "Disabled". Source: Ubuntu Bug 1702407 | Comment 19.
×
×
  • Create New...