Jump to content

psygnosis

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by psygnosis

  1. Hi guys I have an OPi1 with armbian 5.83 kernel 4.19 and I can't use otg. It seems powered but it doesn't recognize anything. I read this topic but I can't understand what to do. I just want to attach an external storage or a wifi dongle, to avoid using an usb hub. So I think I shoud use the otg as host for what I understood, right? thank you in advance for any help
  2. Hi, I'm here again, the quarantine is almost over (sadly 'cause here in italy we are a bunch of a****le) and I finally get rid of my kodi 17 on retrorangepi 4.2 (old) that give me a lot of problems (with wifi connection lost, scraper that didn't update, and freeze, not for sure a problem with retrorangepi itself). so... I have something in my mind now that I'm back to home with my new FTTH internet connection. I want to setup an armbian image with or withot desktop for octoprint Armbian with 5.4 kernel (xfce debian) is really slow and temperature (with heatsink) don't go under 60°C on idle, with retrorangepi based on Debian Jessie, temps go from 45°C to 50°C on idle. So maybe - MAYBE - the problem could be the kernel? If so, because I don't care about security in this particular case (I need OPI just to execute octoprint on local), Could downgrade kernel (by using a legacy version) bring to an improvement on performance/temp? and give me the possibility to install package like octoprint or deluge? or some dependancy are linked to the kernel version? I know that maybe it will be a stupid question, but I'm wasting a lot of time with this board, because I'm so stubborn (and broke). thank you
  3. Can you link me a guide or explain me some steps? I achieve to connect to a wifi hotspot with armbian-config but i need to configure it as AP for an router that as PEAP WPA2 security. For what I've tested this security is not supported out of the box for Linux... Thank you in advance for your patience
  4. HI, sorry if I bother the community so much. Is there a way (I'm sure that is) to setup armbian without DE and without eth connection? I've noticed that I need wired connection to launch armbian-config. Can I do the same with a wifi USB stick? How? If I want to use armbian as wireless AP, do I need to install the DE? Can you guide me? Thank you in advance
  5. Hi, I have two Opi1 that are taking dust, here in italy we are under quaratine, and I want to do something stupid, like: setup an old OPi1 to be useful. So my first attemp was to try retrorangepi, but 4.3 version is really laggy and kodi is based on matrix alpha and there are so many error with python 3.0 dependancies, I can't even install youtube addon. 4.1 and 4.2 usually works better, but kodi again is the problem, and gamepad as a known problem with deadzone. android beta 7 gives me a lot of error on google play...but don't ask me what error is because it's written in chinese. Now, I think I will never find an OS perfect for me so I was thinkin: 1. Can I make a multiboot with opi? maybe install toghether retrorangepi slim (without kodi) and armbian+kodi or libreelec? 2. can I install retroarch and kodi on lastest armbian? if yes how? Maybe if it's possibile to install retroarch and kodi on armbian installation, the only thing I need is autostart some app to use smartphone as controller or make a wired xbox controller act like mouse and that's it, I have my lovely armbian, and my version of kodi... do you think it's possible? thanks a lot in advance
  6. I'm not expert but I'd like to contribute to test. I'm on Opi1 512Mb RAM and with the last release (Armbian Bionic) there is no swap partition. with 512Mb of DRAM it's unusable (expecially with web browser). So If I want to contribute and test zram configuration (instead of create a swap partition and automount with fstab), what should I do to start? thank you in advace
  7. Hi, I always been an retrorangepi user for my Opi1. but the lastest retrorangepi is stuck at 4.1 (I try the 4.2 slim but it's too slim) and the 4.3 beta also if its named as full, lacks of kodi and many emulators. so, my thought is. What if I build my personal emulationstation + lastest kodi on top of lastest armbian? Can I install armbian and then emustation and kodi? Do I have to install all emulator one by one? or I could use retroarch? Can I setup armbian to boot emustation? I think could be a good thing also for study
  8. Hi guys, I have the bad idea to build up little by little some house automation with an opi1 that I don't use. Just for fun. So I'd like to start with armbian and build everything from there, with no precompiled images. The first thing I want to try is Google assistant. Can I use the assistant sdk that I can find on official website? Or there is something better for opi? Can I eventually integrate it with something like Hass.io or similar? I'm open for any advice. Thank you in advance
  9. Hi guys I have no time to test performace between armbian, retrorangepi and h3droid, does some one test the same app on the three system, does it run the same? I have now an armbian with kodi and retroarch that i'm using for test, but I'm planning to move to a more TV friendly OS as retrorangepi or h3droid. the main problem is Netflix, I should go for h3droid only for netflix app, but I want to be sure that retrorangepi and kodi works the same as on armbian/retrorangepi. and that the temps are the same. Can you help me if you had some experience? PS I know that I could run netflix on kodi but I didn't tested it. thank you in advance
  10. Hi guys, I'd like to install an heatsink on my OPi1. 'cause on summer ambient temps are too high... Can I install an heatsink taken from a mobo chipset on the OPi1? the heatsink is bigger than the h3 cpu, it cover either the cpu and the ram, does this (one heatsink for ram and cpu) will be bad for temp? If I want, instead, buy an heatsink for h3, 14mm or 15mm? ceramic, copper or aluminium? thank you so much
  11. thank you so much. So either if I need kodi or retropie I need to burn retrorangepi? 'Cause it seems that no official openelec exist for OPi and not a trusted fork or community mantained build what about the control? can I natively use an app for android over wifi? or I have to install one? or do you advice me another method? thank you in advance
  12. Hi to all, I have a OPi One and I just have a question: I'd like to use it as mediacenter but als like retroconsole. So, my doubt is: 1. do I need to have 2 sd card one with openelec and one with retropie? Or can I have one that do both? I don't know maybe openelec can execute retroarch with lakka gui? I know that I could use armbian with kodi and retroarch installed, but I try to find something that is confortable to use with a tv. 2. this question is related to the previous one: Opi1 has 1 usb port, can I use a normal usb hub or I need to use an hub that has external power? I plan to attach 1 hdd, a wifi key and a bt key. 3. where I could find a list of supported wifi usb and bt usb? (I have a tplink I'd like to check if it is compatible 'cause I doubt it is plug and play) 4. what kind of remote control do you advice me? a handheld keyboard? an Ir remote? a ps4 controller through bt (could be good for gaming and media)? or the evergreen smartphone with a virtual keyboard via wifi. 5. what are the "official" repo for retropie and openelec compiled for opi1 If I want to give them a try? Thank you in advance and sorry for my noob questions.
  13. Hi, guys, today I've menaged how to make my opi1 work with armbian. the problem is that my hdready tv (720p50) has some problem with underscan, the desktop goes off screen so I cannot see the taskbar. Of course this is a problem of my tv, because I have the same problem when I use it as monitor for my PC, but there I can set the underscan through nvidia setting. So, How can I set up the overscan/underscan to see all the desktop on 720p? (using h3disp and set 576p doesn't work, I have "no signal" on tv) thank you in advance
  14. Hi guys, today a archive to run an orange pi one with a 5v dedicated power ac (not usb one used for smartphones). i try either official. Ubuntu ldxe image and armbian (burned with etcher on Samsung sd) On my first try I saw on my 720p TV (hdmi) some write then nothing else, no signal. And a green led lights up with a red led blinking. on next tries no video signal at all and only the red led is still light on. I can't try android img cause phoenixcard app give me error. Is there something I could try? Thank you or just you can tell me what that leds means
  15. =( I already tried an android img (official) and it doesn't start either but I will try again with UART to see the log. for the psu what psu should I try?
  16. Sorry if I bother you. so can I trash those two Opi?
  17. So, we can coclude that both boards have a dram chip defective?
  18. Ok here I am... There Are all the tests I did today: with different Power Adaper (5v2A/5.1V2.1A/5V1,8A) same SD card all images burned with etcher. As you can see the result are the same, with armbian it freeze on DRAM and the official images from the opi website, it goes a little far but it crash again. at this point I don't know what to do, maybe I really get 2 Opi with DRAM issue? H2testw
  19. This is the cable I made, And the power adapter I use. I measure the V again now and point the negative on the bottom center of the barrel plug I have -4,96 pointing the red on the center i have 4,96 I think It's perfect for orange pi, am I correct? I didn't try to see the log of another image but I try the same image with 2 different sd on the 2 opi and the two crash at dram:
  20. Hi, do you remember my issue with 2 opi1? Well, today I burned again an armbian image with etcher and connect either of the two opi one, to a usb-ttl converter (an arduino). ok, when I put the power on the result is what you see in the attach... the two freeze on DRAM: always. the power is a xiaomi power adapter 5v2a (double checked with a multimeter) and a handmade cable (checked with the multimeter too, 4.8v/4,9v always) so...can I finally tell that my two board are faulty? or there is something I could do? thank you in advance
  21. sorry for necroposting I have an Arduino now, but the usb-ttl cable was lost somewhere between china and europe can I try something using arduino?
  22. ok guy here's my last test: 1. lubuntu from the opi1 official image tested with xiaomi 5v/2A and apple ipad 5v/2.1A no luck 2. burn android os official opi1 (with phoneix card) with both power adapter and no luck again (I cound'tr try with the usb otg power this time) i see some youtube videos and others when boot first time armbian or anyting, they have a red led on the board that on my board is dead I think these two boards are officially dead. I don't think there is something I could do, also if I check with the UART USB what I could do?
  23. I will try this afternoon. ty. But can you explain me this problem with the bootloader wiped? the bootloader isn't installed on the sd card? OP1 for what I know doen't have a nand where the bootloader is installed.
  24. I will try anything I can, I dont have a usb ttl I will buy it someway. I ve just tested the Volt output and my multimeter measure 4.98V
  25. I'm trying in this moment to run an armbian image, always burned with etcher on a 16GB microsd kingston. and the result it's the same i really thing these two board are broken is there something else I could try?
×
×
  • Create New...