rusatch

  • Content Count

    59
  • Joined

  • Last visited

About rusatch

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok. Thank you. I understand this and do not demand anything from you. I admire what you do. I deal with most problems myself and ask for help only with what is not available to me. Recently I myself was engaged in support of some products and I understand that for problems it is better to contact those who are involved in support. I would like to help you, but I read your development topics and I understand that my knowledge is not enough. Sorry for google translate.
  2. Thank you! Putting image, firmware, root and dtb from 20.11.3 getting system back. What can i do now? Always use kernel 5.9.14 and older? I dont understand what you meen. I use my orange pi for personal use only for domoticz.
  3. Please help. Board: orange pi zero 2+ h5 Upgraded packages(from apt upgrade): Get:1 http://security.debian.org buster/updates/main arm64 libp11-kit0 arm64 0.23.15-2+deb10u1 [303 kB] Get:2 http://httpredir.debian.org/debian buster-updates/main arm64 tzdata all 2020e-0+deb10u1 [266 kB] Get:4 http://security.debian.org buster/updates/main arm64 nodejs arm64 10.23.1~dfsg-1~deb10u1 [87.3 kB] Get:5 http://security.debian.org buster/updates/main arm64 libnode-dev arm64 10.23.1~dfsg-1~deb10u1 [397 kB] Get:6 http://security.debian.org buster/updates/main arm64 libnode64 ar
  4. Hi! After upgrade kernel from 5.8.13 to 5.8.16, i lost my OPi0+2, that was connected to lan via wifi. I plug usb-lan adapter and check that no wifi adapter detected. Link to armbianmonitor is attached. Then i switch kernel back to 5.8.13 via armbian-config and check wifi again. And i see that wifi steel unavailable. Is there reason that wifi module on OPi0+2 is lost? Sorry for my bad english.
  5. My OPiZeroPlus2-H5 nice working with usb-ethernet dongle.
  6. Works perfectly, thanks. Which overlay of this still actual? overlays=usbhost2 usbhost3 analog-codec w1-gpio gpio-regulator-1.3v cpu-clock-1.3GHz i2c0 i2c1 pps-gpio
  7. I mean that usb works only with overlays with mainline and next kernel, as i know. I was try dev kernel earler, and usb did not available. I use OPi zero 2 plus with usb-lan dongle, and working usb for me is critical.
  8. Hi. Is there overlays works on dev? I mean that as i know, overlays not works on dev and usb not available on OPi h5 with dev kernel. Or i missed something? )
  9. @Anatolii Kraskovskiy try to turn off hdmi port with command: tvservice -o And turn on with command: tvservice -p If it work, you can use it with startup script. Also read this https://raspberrypi.stackexchange.com/questions/22039/turning-on-hdmi-programmatically-doesnt-work
  10. Ну... Попытка - не пытка(russian joke) English: So... i tried to help.
  11. There is a chance that he download old image with old dtb package that contains overlays for 4.14 kernel. Anyway i hope that soon we will know results
  12. Тебе надо включить usb. Правь /boot/armbianEnv.txt и прописывай в overlays usbhost2 usbhost3 примерно так: overlays=usbhost2 usbhost3 После этого перегружай. Клавиатура и мышь должны заработать. English: You have to correct /boot/armbianEnv.txt by adding usb overlays like this: overlays=usbhost2 usbhost3 After that reboot. Keyboard and mouse should work.
  13. @5kft, overlays works perfectly. One more time, thank you very mush! 05:28:52: 1296MHz 0.47 33% 10% 14% 0% 8% 0% 45.1°C 0/8 05:29:08: 1296MHz 0.43 5% 5% 0% 0% 0% 0% 43.3°C 0/8 05:29:13: 408MHz 0.39 0% 0% 0% 0% 0% 0% 39.4°C 0/8 05:29:18: 1296MHz 0.36 5% 5% 0% 0% 0% 0% 37.1°C 0/8 05:29:23: 408MHz 0.33 0% 0% 0% 0% 0% 0% 39.0°C 0/8 05:29:29: 408MHz 0.31 1% 1% 0% 0% 0% 0% 37.3°C 0/8