manuti

  • Content Count

    349
  • Joined

  • Last visited

Everything posted by manuti

  1. I wrote in the wrong order but I set correctly: export LANGUAGE=es_ES.UTF-8 export LANG=es_ES.UTF-8 export locale-gen es_ES.UTF-8 dpkg-reconfigure locales I try using root after a su command, but also I try using same commands with sudo (I hear sometimes work differently but maybe is an urban legend) Where can I find the Xenial image for Orange Pi One? In http://mirror.igorpecovnik.com/ I can seen an Armbian_5.07_Orangepih3_Debian_jessie_4.6.0-rc1 but not a Xenial image. Sorry for been quite dummy in English and GNU/Linux and thanks in advance.
  2. Sorry for been so imprecise, I'm using armbian on a OrangePiOne, with the only distro available today, Legacy in the the Jessie Desktop flavor: Armbian_5.05_Orangepih3_Debian_jessie_3.4.110_desktop.zip And I try to change locales in the proper way.
  3. Is not important, and is a topic related to desktop environment and I know that armbian is more a server OS than a dektop replacement ... but I'm stuck trying to have all the environment in my mother language, Spanish. I change locale in root user and in the additionally created desktop user, I use dpkg-reconfigure locales locales and also export LANGUAGE=es_ES.UTF-8 but after reboot is again in English. And also when I update and upgrade the system I can see Translation-en logs but never a Translation-es. Is there any chance to do a better localiz
  4. Auto response: using SMPlayer I can chose audio output with "Alsa sdhmi" or something like this, and the sound works using SMPlayer but not in "Iceweasel" or "mpv"
  5. I lost the sound on Orange Pi One. Friday I install armbian an everything works but after last apt-get updates & upgrades, I lost all the sound. Maybe is something break with the packets updated the last two days?
  6. Yes I need to try again, maybe I made some mistakes testing your awesome OS running on the Orange Pi One.
  7. I can't install on a Orange Pi One, I try your Getting started guide from Hypriot and the guide from Docker to common Linux OS. I have many other Docker running on top of ARM boards: ODROID-C1 and ODROID-U3 and also an Android Stick TV UG802 with RK3066 processor using Picuntu.
  8. Is possible to switch to a completely localized version (Spanish I mean in my case) of the LXDE Desktop? Thanks.
  9. Thanks @rodolfo for the answer, I never need to add tightvncserver to my xrdp installations. I have the same error than aseok but now I give anothre try to XRDP.
  10. Maybe my UG802 (RK3066 dual core) with Picuntu running several days a week as torrent downloader since 2012 and update from Ubuntu 12.10 to 14.04 and I hope in next months go to 16.04 is a good example of benchmark. And also chinese people lost an opportunity to have a PiZero killer 4 years ago.
  11. But sometimes this is the way some people use his boards with 64GB microSD card acting like server ... ... and people like numbers, measures, graphs, ... When somebody ask me about the boards I have, I prefer to talk about feelings and today I prefer my old ODROID-U3 with eMMC card than others. And sorry, I don't want to bother you, only can show some of this kind of nonsense numbers realized in a honest way and thinking how easy it would be perverting the results. Thanks a million for your work in armbian !!!
  12. I tried to do sysbench test in the more objective way as possible: http://raspberryparatorpes.net/hardware/comparativa-de-raspberry-sysbench/ using the same micro SD card (not only the same model, I do with the same unit), cable, power source and peripherals connected and in this case, because is easy, with all my RPi units running the same OS installation. I ordered a Orange Pi One and I will try to do this test again trying to be honest.
  13. On a Banana PRO with Debian Jessie I installed the lightweight desktop and all is more or less usable except the web browsing. I been using Iceweasel and Epiphany Browser (I can find Midori on the included repositories) but are completely unusable. I suppose that images are using the philosophy of "Disabled all memory reservations for GPU" Is a problem about the dedicated RAM to the graphics engine? How I can change this memory split? Thanks in advance.
  14. Is possible with the last version of Debian to have internal Wi-Fi and Ethernet working simultaneously on Banana PRO? I want to try some "bonding" network benchmarks. Thanks.
  15. Thanks a lot Igor. With Bananapi Debian 3.1 jessie 4.0.5. on a Banana PRO first run OK intrnal Wi-Fi - OK after copy in /boot/dtb/ the file sun7..bananapro.dtb over sun7...bananapi.dtb and reboot thanks
  16. Thanks, downloading new version and testing this evening CET. Bananapi_Debian_3.1_jessie_4.0.5.zip
  17. OK, I have an error: Failed to start LSB: Scritp to run when first starting. Any chance to solve this error? Thanks See an image of the error in this link
  18. I obtain an "Authentication token manipulation error" on Banana Pro Debian 3.0 jessie 4.0.4 when I try to change the rot password in the first run. Any help? Thanks
  19. I'm having a lot of problems to bring to life the internal Wi-Fi. Finally i installed the minimal desktop enviroment and "wicd" and using this, finally I can do the Wi-Fi stay up and running. I need to do more test: headless mode, fixed IP, ... Thanks
  20. OK, Igor, thanks. Actually is: cp sun7i-a20-bananapro.dtb sun7i-a20-bananapi.dtb Kind regards.
  21. Hello Igor with a Banana Pro using this: uname -a Linux bananapi 4.0.4-bananapi #6 SMP Thu May 21 21:58:45 CEST 2015 armv7l GNU/Linux I can't have the internal Wi-Fi up, I try adding to /etc/modules ap6210, ap6181 and bcmdhd. I try to use only wlan and disabled the eth part of the /etc/network/interfaces The script.bin is linking to /boot/bin/bananapipro.bin But always receive a message when I test: modprobe ap6210 FATAL: Module ap6210 not found Please, can you help me?