cinquieme

Members
  • Content Count

    4
  • Joined

  • Last visited

About cinquieme

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. cinquieme

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Thanks Balbes I went to root folder and ran the script. Everything's OK
  2. cinquieme

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Hi, all After several successfull installations, i cannot use nand_sata_install anymore. Every time : nand_sata_install: command not found Sudo or root ./install.sh neither doesn't work. I tried apt-get udate&upgrade and update-command-not-found No sucess It always worked ok with this image so i don't quite understand? I'm using Armbian_5.37_S9xxx_Debian_stretch_3.14.29_server_20171226.img Thank you all
  3. cinquieme

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Ok thanks Balbes, since mine are Android 6, i guess i must keep running on 3.14.29
  4. cinquieme

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Hello, first of all thanks to balbes and sorry if the question has been answered (i've been searching for a while) I have 2 boxes (1 TX3 pro 1gb, 1 minim8SII 2gb) running on Armbian_5.37_S9xxx_Debian_stretch_3.14.29_server_20171226.img Install and running is flawless I tried to install Armbian_5.41_S9xxx_Debian_stretch_4.9.40_server_20180315 but all my attempts are unsuccessful. My usb key seems to boot (blinking led) but i have no HDMI output nor any IP adress on my network displayed. I tried several P212x dtb.img but none work. Can anyone give me a hint to make 4.9.40 server boot on my 2 devices? Did i miss something? Or just recommend me 2 dtb for S905X (1Gb & 2Gb) working with Balbes 5.41_59 2018015 img? Thank you very much