Huxy

Members
  • Content Count

    2
  • Joined

  • Last visited

About Huxy

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the quick response. Does that mean 4.11 in your repo will build and run? or do I need to go back to kernel 3.x and attempt to patch the kernel to a later 3.x version? For the record I did checkout 56c4e8a and attempt a build, however, I coud not get it to boot but did not if it was kernel or dtb related.
  2. Hi. I'm using the Vega S95 Meta and armbian 5.37 S905 edition works perfectly, however, I need a newer kernel version. The later editions of armbian which use the kernel 4.x.x do not boot, they power cycle. After several attempts at swapping in and out the DTB files, I found that the vega meta dtb file no longer works. Using the play2 dtb allowed me to boot, so I tried building the latest kernel (mainline) and that dtb still didn't work. Is this broken in the mainline or is there a simple fix? Ideas?