Jump to content

Werner

Administrators
  • Posts

    4459
  • Joined

  • Last visited

Community Answers

  1. Werner's post in iptables Saving location was marked as the answer   
    code { font-family: Consolas,"courier new"; color: crimson; background-color: rgba(0, 0, 0, 0.2); padding: 2px; font-size: 105%; } apt install iptables-persistent
  2. Werner's post in armbianmonitor cpu-temperature broken was marked as the answer   
    20138 hi linux-dtb-dev-sunxi 5.97 armhf Linux DTB, version 5.2.14-sunxi Try using
    a) an actual supported branch and
    b) up-to-date packages
  3. Werner's post in MAC change every reboot on NanoPi Neo (1.4) was marked as the answer   
    Invalid issue report.
    https://www.armbian.com/bugs
  4. Werner's post in Odroid N2+ Garbled screen right after boot, and then goes to proper dmesg output was marked as the answer   
    Moved to proper forum.
    Issue report invalid regardless since necessary data is not provided.
     
    Besides all of this seems like an issue with U-Boot in my eyes. Which is not uncommon. Some boards even have HDMI disabled in U-Boot on purpose to work around incompatibilities.
  5. Werner's post in Ditch canned replies? was marked as the answer   
    I re-enabled the canned replies. Maybe due to the attention it got from this thread new ideas about replies pop up.
  6. Werner's post in Add marketplace forums? was marked as the answer   
    I just created the mentioned section.
    It is not visible to guests so if we choose to remove it again there will not be any SEO impact whatsoever. Does not make sense to make it public anways since it is dedicated to (long-term) members only.
    Users need to be "members" and have some approved postings across the entire community.
  7. Werner's post in Syslog missing logs before reboot was marked as the answer   
    Go to code { font-family: Consolas,"courier new"; color: crimson; background-color: rgba(0, 0, 0, 0.2); padding: 2px; font-size: 105%; } /etc/default/armbian-ramlog and disable it
  8. Werner's post in Integrity check of a Armbian buster image was marked as the answer   
    There is none since it is not needed to extract the image. Using the recommended and supported tools for image writing USBimager or BalenaEtcher can write xz compressed images directly to sd card.
  9. Werner's post in Newsletter Link? was marked as the answer   
    No idea which link you may have seen. Anyway here you can edit your newsletter preferences: https://forum.armbian.com/notifications/options/
  10. Werner's post in Test new xradio firmware was marked as the answer   
    New blob has been merged into master.
  11. Werner's post in Orange Pi Zero2 H616 CPU Support was marked as the answer   
    No and no.
     
    If some progress is made you can follow here and here.
  12. Werner's post in download link broken was marked as the answer   
    Odd.
    @lanefu
     
    Use https://armbian.systemonachip.net/dl/pine64/archive/
    in the meantime.
  13. Werner's post in LaFrite not booting after update to 20.11 was marked as the answer   
    https://armbian.atlassian.net/projects/AR/issues/AR-549
  14. Werner's post in build well but giving an error was marked as the answer   
    This means that something went wrong when compiling some part of the kernel. Checkout the code { font-family: Consolas,"courier new"; color: crimson; background-color: rgba(0, 0, 0, 0.2); padding: 2px; font-size: 105%; } output/debug/ folder. There you will find all recorded errors in detail.
  15. Werner's post in Marking post as 'solution' was marked as the answer   
    This function is not available in all forums, only where it makes sense like p2p and Bug Tracker.
    Or here
  16. Werner's post in [SOLVED] Access Point in Orange Pi Zero v1.5 NOT WORKING was marked as the answer   
    Just verified on my OPi Zero v1.1 that everything works as expected. WLAN is visible and I could connect to it.
    RaspAP was originally designed for Raspbian which I think is based on Buster now.
    Maybe retry with a clean start on Buster instead of Focal:https://redirect.armbian.com/orangepizero/Buster_current
  17. Werner's post in wrong channel? was marked as the answer   
    I think it is fine where it is.
  18. Werner's post in [Q] armbian-build-system: created different cpu-packages at once? was marked as the answer   
    There you go: https://github.com/armbian/build/pull/2293
    Either checkout the PR branch or apply the fix manually.
    Need feedback if that works.
  19. Werner's post in Helios 64 General usage help : Front panel & Swapping drives was marked as the answer   
    Closed for violating the terms and conditions.
  20. Werner's post in [SOLVED] Correct way of adding files to image was marked as the answer   
    Maybe this help:
     
  21. Werner's post in armbian-config -- set hostname from command line ? was marked as the answer   
    code { font-family: Consolas,"courier new"; color: crimson; background-color: rgba(0, 0, 0, 0.2); padding: 2px; font-size: 105%; } man hostname
     
     
     
    https://docs.armbian.com/Developer-Guide_User-Configurations/
  22. Werner's post in Download mirror failing was marked as the answer   
    Try https://minio.k-space.ee/minio/armbian/dl/espressobin/u-boot/
     
  23. Werner's post in Add Github handle to profile contact methods was marked as the answer   
    For the todo queue
  24. Werner's post in Cannot reproduce armbian build v20.08 was marked as the answer   
    https://github.com/armbian/build/issues/2248
  25. Werner's post in Move H6 to Bugtracker section? was marked as the answer   
    Since some H6 boards are marked as officially it would make sense to move H6 forums from Development to Bugtracker and remove the WIP hint on top.
×
×
  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines