0
ryny24

PC2 Stuck at -> [ OK ] Started udev Coldplug all Devices.

Recommended Posts

Hello, I can get 5.90 Bionic to boot, but Unifi needs an old mongodb.  Stretch 5.65 worked in the past, but 5.83 will not boot.

 

It hangs after "[ OK ] Started udev Coldplug all Devices."  I've tried many, many times. Any idea what this means?

 

I also can't get Stretch 5.65 to work again. It does not boot after a dist-upgrade :(

Share this post


Link to post
Share on other sites
3 hours ago, ryny24 said:

upgrade


When you issue an upgrade, kernel gets upgraded and you get to the same situation as on latest images. It seems there are some problems in H5/A64 since there are a few similar reports. Investigation is needed ... (I am on vacations so can't help)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0