Jump to content
  • 0

Ethernet doesn't work anymore on orangepi3


markonjak
 Share

Question

I am having problems with ethernet, the sbc was connected to 100 mbps network and it worked normally, but recently i relocated it and connected it to another cable, the problem is that now i only get 10mbps, the cable is ok because it tried in my pc and got 100mbps, but i only get 10mbps on the sbc, then i found how to fix this in settings, but i acidentally removed ethernet connection that i was using and now the ethernet doesn't work, do i have to change something in network interfaces? also it says no link detected

 

Annotation 2020-10-04 174555.jpg

Annotation 2020-10-04 202756.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

When discussing a problem make sure to provide full logs!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...