cubieboard not booting


Recommended Posts

Hi

I tried both latest cubieboard images, Fokal and Buster, both stops booting here:

 

U-Boot SPL 2020.10-armbian (Nov 23 2020 - 16:05:27 +0100)
DRAM: 1024 MiB
CPU: 1008000000Hz, AXI/AHB/APB: 3/2/2
Trying to boot from MMC1


U-Boot 2020.10-armbian (Nov 23 2020 - 16:05:27 +0100) Allwinner Technology

CPU:   Allwinner A10 (SUN4I)
Model: Cubietech Cubieboard
I2C:   ready
DRAM:  1 GiB

 

Yes, I tried different power supplies and SD cards.

Any idea what could I do?

 

Thans

Chris

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...