Jump to content

Beelink GT1 Mini TV Box - DTB file?


MoA
 Share

Recommended Posts

Hello all,

 

I need some help.

I have a Beelink GT1 Mini TV Box 64GB Gigabit Lan 4 GB Ram.

 

I use this stock firmware: v007P0 stock firmware LPDDR4 version (SN: 95X2) for Beelink GT1 Mini TV Box from here.
https://beelink-my.sharepoint.com/:u:/g/personal/firmwareservice_beelink_onmicrosoft_com/EQ8GFfRPJopFoKLfJt71qyMB7ZuofgTb_L3_VW3CHO2g2g?e=Hq70yf
https://chinagadgetsreviews.com/download-android-pie-9-v007p0-stock-firmware-for-beelink-gt1-mini-tv-box.html

 

I am trying to flash Armbian_20.10_Arm-64_buster_current_5.9.0.img.xz using the meson-g12a-gt1-mini-a but I get the error here-below:

I have tried all other meson-g12a with same result

Is it because it has LPDDR4 instead of DDR4 ?

Anything I can do to make it work??

Supported API: 3
charge_status 2, charged 1, status SUCCAESS, capacity 100
Finding update package
Opening update package
E: Block map file too short: 3
E: Map of '@/cache/recovery/block.map' failed
E: failed to map file
Installation aborted

 

Thanks a lot in advance for your help,

 

MoA,

 

Cheers,

 

 

Link to comment
Share on other sites

Order Armbian Linux merch!

Thanks!

I followed a different guide which told me to use the "update software" to load the autoscript.sh (this method actually works for my Vorke S912 Z6 Plus).

For the S905x2 Beelink GT1 Mini --> It seems that we have to use the toothpick method!

Cheers and thanks again.

Link to comment
Share on other sites

Hi,
I'm trying to flash a GT1 Ultimate and i seam to be getting stuck at a flashing beelink logo.
Changed the extlinux.conf to use the gt1 instead and copyed the gt1 file to the root and renamed it.
But the only thing i keep getting is the logo as i plug the power on and then goes away and then some times shows up again in the screen.
But that's mainly it...
Any tips?
Using 

Armbian_20.10_Arm-64_bullseye_current_5.9.0.img.xz

Link to comment
Share on other sites

On 8/3/2021 at 7:54 PM, SteeMan said:

@RicardoSA What instructions are you following?  No current instructions have a step that requires you to copy any file to root.  Look at the instructions in the FAQ section of the TV box forum.

Was doing a mix of the old way and the way of that method you mentioned :D read properly and it worked just fine thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...