H96 Mini v8... cute box but no wifi for me


Guest
 Share

1 1

Recommended Posts

Hello ALL,

 

I have been trying to solve this common issue by myself for two weeks now but I finally gave up.

I was able to brick then unbrick and get Armbian running from the emmc on my box but the wifi is still a no-go.

Does anyone has this box with a working wifi?

I would like to know if there is any specific combination of buster/focal, kernel, DTB and wifi-chip/pins selection that will work. 

 

Right now I am running Armbian 21.05.1 Buster with kernel 5.10.34-rk322x

 

I think I tried a dozen of combinations.

 

Thank you

Leo 

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

13 hours ago, brusa said:

Hello ALL,

 

I have been trying to solve this common issue by myself for two weeks now but I finally gave up.

I was able to brick then unbrick and get Armbian running from the emmc on my box but the wifi is still a no-go.

Does anyone has this box with a working wifi?

I would like to know if there is any specific combination of buster/focal, kernel, DTB and wifi-chip/pins selection that will work. 

 

Right now I am running Armbian 21.05.1 Buster with kernel 5.10.34-rk322x

 

I think I tried a dozen of combinations.

 

Thank you

Leo 

Where did you read you had to try dozen of combinations?

Where did you download the image? If you paid attention to instructions, you would have been pointed to the right forum thread where other people could already have helped you.

 

Link to post
Share on other sites

You are correct. I indeed missed the "Please don't ask about support or assistance in other non-community forums nor in the official Armbian github repository, instead post your questions in this thread, in the TV Boxes forum section (hardware related) or in the Peer-to-peer support section (general linux/software related).". I didn't mean to offended anyone. I apologize.

Link to post
Share on other sites

 Share

1 1