Jump to content

AirPrint - does not work after upgrade to bullseye


Romeo
 Share

Go to solution Solved by Romeo,

Recommended Posts

Hi, after upgrade to armbian bullseye AirPrint on odroid HC2 from iPhone/ipad stopped works. I share old HP Printer on cups - on previously version of armbian works everything well. Cups is accessible, testpage works, but iPhone does not see any printer i have tried.  I can not know where start to find a solution 

 

sorry for my english 

 

 

 

 

Link to comment
Share on other sites

Search Before Posting!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...