Jump to content

HDMI resolution and Enterning in u-boot


Fra
 Share

Recommended Posts

Good morning,

I've got a Libre Computer Renegade, with Amrbian Bullseye minimal (on an sd card) . Changing HDMI monitors (of different sizes and resolutions) the board does not adjust automatically the resolution, so, sometimes the display is unreadable because written are too small, and I can't set a resolution to beng able to use it.

Surfing armbian docs, it seems to be an environment problems that could be solved by chanching u-boot parameters.

I tried to enter in u-boot command shell but I can't. Pushing backspace while it is booting make no effect (tried also with serial console but it didn't work).

How can I enter in u-boot environment to set an HDMI monitor resolution?

 

Thanks in advance

 

 

Link to comment
Share on other sites

When discussing a problem make sure to provide full logs!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...