Jump to content

H3 1GB RAM 8GB NAND, Armbian working, but cannot install to Nand


Recommended Posts

Hello,

I have a allwinner H3 set op box with 1GB of RAM and 8GB of Flash it came with Android installed. I used the Armbian images for Orange Pi PC+ and its working perfectly from the SD Card. I read that to be able to install to the internal nand flash I need to use the 3.4.113 kernel.  So I installed Armbian with 3.4.113 kernel and tried the command nand-sata-install. Unfortunately it cannot find any device to install. Am I missing something? Could anyone help?

Link to comment
Share on other sites

When discussing a problem make sure to provide full logs!

Please read: https://forum.armbian.com/topic/16976-status-of-armbian-on-tv-boxes-please-read-first/

 

 

Note that TV Boxes are not supported by Armbian

Note that there is no one in the forums who works with allwinner based TV boxes

Note that you have used a build designed for different hardware and have it mostly working, that itself is amazing.

 

You should think of this forum as a place to post your experiences on what you can get working, not a place to expect support.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...