Jump to content

Switch boards from Odroid HC2 --> HC1 with same SD, no network

Recommended Posts

Hi guys,


I'm running out of ideas... Following situation, I use since years Armbian Bullseye on the HC2 with a 3,5" HDD, with OMV and Syncthing. Now I replaced the HDD with a SDD, copied and work without issues with the old HC2 board. I have as well a HC1 board here, so ideal solution is, change SD and SSD to the HC1 and my expectation is, should work. For sure the MAC would change, but seems the network connection isn't working at all. At least my expectation is, there should be a new address received via DHCP (setting is DHCP). Did I miss some important Armbian specific settings? Maybe there is something set in first run? Both board run seamless with a new flashed Armbian SD card, but change the working SD cad from HC2 to HC1 does not work.


Any ideas?

Link to comment
Share on other sites

Thanks for your answer, anyway I solved the issue. Main issue was OMV, due to the network configuration should run in the GUI normally. I solved the issue be simply by entering in the /etc/network/interfaces temporary a textual configuration. Reconfigured later within the GUI and can remove the changes in /etc/network/interfaces afterwards. Now it works...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines