Jump to content

Wifi On Minix Neo U22xj?


DWP

Recommended Posts

This is an Android TV box using the 922 chipset. Under Android, I have been using stock firmware but also recall trying that from the Ugoos AM6.

 

I have managed to get it to boot using u-boot-s905x2-s922. I have tried several of the DTB files starting with the g12b prefix. I had initial high hopes that the one for the Ugoos would work. And it did boot all the way into the desktop (I have auto-login enabled) but the mouse would not move nor would the keyboard respond. Since then I have tried many others - still working my way through them all one-by-one. And I have found some (gtking-pro.dtb, gsking-x.dtb) that appear to work pretty "normally" (not that I am sure it is all totally normal). But so far, in no case does the wifi work at all. Ethernet seems fine for the most part.

 

But so far, no wifi - at all. Somewhere, I thought I saw something about Broadcomm and I also seem to recall seeing that Broadcomm drivers can be a problem - at least in 3rd party router firmware. So I wonder if anyone has managed to get wifi working on one of these devices?

 

Thanks

Link to comment
Share on other sites

Thanks. I was not aware of that. I am amazed and glad that wifi works on my Tronsmart Vega S95 Telos with the S905 chipset. That's where I really needed it. The Minix was just an experiment.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines