Jump to content
  • 0

Anybody got to install Snap packages successfully?


JMCC
 Share

Question

Hello. I have an OPi +2e, with Ubuntu 16.04 and legacy kernel 3.4.113-sun8i. I tried to install Nextcloud via a Snap package, but got this error:

error: cannot perform the following tasks:
- Run configure hook of "nextcloud" snap if present (run hook "configure": cannot open mount namespace of the init process (O_PATH): No such file or directory)

I googled for the message, and found out that there are some bits needed in the kernel, for Snap to work (see https://forum.snapcraft.io/t/nextcloud-snap-install/2674/3 ).

Has anybody got this to work? Maybe with mainline kernel?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...