0
zaoqi

OrangePi Lite2 displays nothing

Recommended Posts

LANG=en_CN.UTF-8

I have it+SD card+usb TouchScreen+HDMI Screen which work with http://www.orangepi.org/'s image.

I've downloaded https://dl.armbian.com/orangepilite2/Debian_stretch_next.7z,verified the sha256 checksum,burn SD card,verified checksum of SD card...
After UBoot, nothing was displayed,but `fdisk -l /dev/sdb` changed

--------------------------------

Disk /dev/sdb: 30 GiB, 32220643328 bytes, 62930944 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x16977123

Device     Boot Start      End  Sectors  Size Id Type
/dev/sdb1        8192 62301631 62293440 29.7G 83 Linux

-------------------------------

How to make it work?

 

Share this post


Link to post
Share on other sites
1 hour ago, zaoqi said:

After UBoot, nothing was displayed


The answer is written on the download page https://www.armbian.com/orange-pi-lite-2/ with the purpose to save precious resources - time. In any case, we don't support this board yet and with 3rd party hardware, you are on your own.

 

Images are suitable for testing, as noted, while problems are observed and collected at this stage. 

 

1 hour ago, zaoqi said:

How to make it work?

 

Wait for HDMI video drivers to arrive in the kernel?

 

Dig into the kernel and port/make the touch driver? Perhaps it already exists? Absolutely no idea. Perhaps hire people who know?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0