1 1
PlayingMuted

Is ESPRESSObin v7 Supported?

Recommended Posts

20 minutes ago, PlayingMuted said:

Is the ESPRESSObin version 7 supported by Armbian?


Hard to say since there are so many different versions. I do have two (non v7) and both are the same ... Since we have most up2date firmware, I can speculate that yes.

Share this post


Link to post
Share on other sites
On 1/23/2019 at 7:35 PM, ManoftheSea said:

I have an EspressoBINv7, I'm running Armbian 5.72 (Stretch) with kernel 4.19.  It appears to be supported.

 

On 1/23/2019 at 7:26 AM, Igor said:


Hard to say since there are so many different versions. I do have two (non v7) and both are the same ... Since we have most up2date firmware, I can speculate that yes.

 

@Igor do you have a procedure for non-internal staff that would get v7 on the official support list? Maybe some of the guys could do the tests if what @ManoftheSea said is not enough.

 

Thanks

Share this post


Link to post
Share on other sites
5 minutes ago, Spemerchina said:

do you have a procedure for non-internal staff that would get v7 on the official support list?


There are no clear barriers between internal and external. If you or just somebody takes cover, than it will be supported. In any case it's hard to define "supported" for this board since nobody has all versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1