Mr Blood

Members
  • Content Count

    12
  • Joined

  • Last visited

About Mr Blood

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Interests
    Technology, hacking, Electronic and Graphic

Recent Profile Visitors

112 profile views
  1. It worked. The tool works perfectly. Unfortunately Armbian on Orange Pi lite 2 is not GUI minutes so I can't use either metasploit or armitage. Thanks @martinayotte kind and helpful as always.
  2. Hello! I tried to install python 2.7 but katoolin still doesn't work. I tried to run the command you recommended to me and now it gives me this message. root@orangepilite2:~# sudo katoolin File "/usr/bin/katoolin", line 8 print "Sorry. This script requires sudo privledges" ^ SyntaxError: Missing parentheses in call to 'print'. Did you mean print("Sorry. This script requires sudo privledges")?
  3. In fact in the folder: /usr/bin the python folder is not present. But is present python3.
  4. Sorry if I forgot to mention it but I already copied the file. With command: sudo cp katoolin/katoolin.py /usr/bin/katoolin
  5. Thank @martinayotte. But I don't understand why when I launch the command: root@orangepilite2:~# sudo katoolin/ sudo: katoolin/: command not found root@orangepilite2:~# sudo katoolin sudo: unable to execute /usr/bin/katoolin: No such file or directory I get this error Maybe it's a stupid idea but I looked at the readme file and noticed that it requires Python 2.7. But Arbian already has the version 3.7 pre-installed so it shouldn't give problems. Quite right?
  6. Hello everyone. I'm trying to install the katoolin tool on orange pi lite 2 but I have a small problem. I followed these instructions but at the third step something is wrong. install kali linux tools to any linux system - sudo su - git clone https://github.com/LionSec/katoolin.git && cp katoolin/katoolin.py /usr/bin/katoolin - chmod +x /usr/bin/katoolin - sudo katoolin root@orangepilite2:~# git clone https://github.com/LionSec/katoolin.git && cp katoolin/katoolin.py /usr/bin/katoolin Cloning into 'katoolin'... remote: Enumerating objects: 20, done. remote: Counting objects: 100% (20/20), done. remote: Compressing objects: 100% (20/20), done. remote: Total 253 (delta 9), reused 2 (delta 0), pack-reused 233 Receiving objects: 100% (253/253), 101.71 KiB | 575.00 KiB/s, done. Resolving deltas: 100% (142/142), done. root@orangepilite2:~# chmod +x /usr/bin/katoolin - sudo katoolin chmod: cannot access '-': No such file or directory chmod: cannot access 'sudo': No such file or directory Can anyone give me a hand?
  7. In the end I managed to find a solution. To be safe, I reset the router and set all the parameters correctly. And now it works perfectly. One last thing, I think I found an Armbian bug. If I am already connected to the network and modify some small parameters on the Armbian router it does not circumvent the configuration and automatically does not connect. You must disconnect from the network and re-access. By a small parameter, I simply mean changing the router time zone or simply updating the router statistics. I very much hope you can help improve the system. Thanks @martinayotte for helping me, you have been very kind and very helpful.
  8. Perfect, I'll start looking right away.
  9. Forgive me for ignorance but I have no idea how to do it. My router is TP-Link TD-W8951ND.
  10. Exactly. It quietly detects all the other wifi in my area. The problem is that if I use Ubuntu Mate 16.04 for Orange Pi lite 2 it connects without problems. Only Armbian does not detect the router.
  11. Yes, I see wlan0, but it does not appear simply wlan0 but wlan0: avahi: I tried to connect to another connection and it works perfectly. In fact I managed to update the libraries and update the bootloader sequence. But I don't understand why it doesn't let me use my connection and instead the other ones. It is configured to perfection. SSID, password, DHCP, firewall, everything as it should be. But it does not detect it.
  12. Hi! I have a problem with my Orange Pi Lite 2 I tried to connect my device to my home WiFi. But the device does not see the wifi, at a distance of 10 centimeters. I try to launch commands: nmtui-connect *name to my WIFI* nmtui-connect for show all WiFi Network. But in neither case does the device manage to identify the network. I tried using: vim /etc/wpa_supplicant.conf I tried to edit the file and to insert the data of my network but nothing. Can anyone give me a hand to solve this problem? Thanks everyone in advance!